Beranda > Linux > Installasi Pidgin 2.2.0 di Debian

Installasi Pidgin 2.2.0 di Debian

Tutorial ini juga ditulis di KPLI Aceh.

Pidgin merupakan salah satu alternatif messenger pengganti YMessenger d Win** , dan di saat tutorial ini di tulis, Pidgin sudah memasuki versi 2.2.0…nah sekarang aq akan mencoba menginstall Pidgin di Debian Etch ( g ada kerjaan ne orang padahal messenger lain da terinstall😀 ), oce…aq biasanya menginstall source di /opt, jadi begini tahapan’a…siapkan kopi, cemilan dan rokok ( klo g merokok isap permen aja😀 ), asik’a lagi sambil chat…target chat aq smalam itu bang alie (sory bang nama’a disebut-sebut😀 ) dan lakukan langkah berikut :

1. Download source pidgin-2.2.0.tar.bz2 terlebih dahulu

aktivis-linux:/opt# wget http://easynews.dl.sourceforge.net/sourceforge/pidgin/pidgin-2.0.2.tar.bz2
aktivis-linux:/opt# tar jxvf pidgin-2.2.0.tar.bz2
aktivis-linux:/opt# cd pidgin-2.2.0
2. Install dependencies untuk Debian

aktivis-linux:/opt/pidgin-2.2.0# apt-get install libgtk2.0-dev libxml2-dev gettext libnss-dev libnspr-dev
3. Lakukan Configure dan Installasi

aktivis-linux:/opt/pidgin-2.2.0# ./configure
Bila terdapat error seperti ini :

configure: error:

You must have the GTK+ 2.0 development headers installed to compile Pidgin.
If you only want to build Finch then specify –disable-gtkui when running configure.
Maka install dependencies’a :

aktivis-linux:/opt/pidgin-2.2.0# apt-get install libgtk2.0-dev
Bila terdapat error seperti ini :

configure: error:

You must have libxml2 >= 2.6.0 development headers installed to build.
Maka install dependencies’a :

aktivis-linux:/opt/pidgin-2.2.0# apt-get install libxml2-dev
Bila terdapat error seperti ini :

configure: error:

The msgfmt command is required to build libpurple. If it is installed on your system, ensure that it is in your path. If it is not, install GNU gettext to continue.
Maka install dependencies’a :

aktivis-linux:/opt/pidgin-2.2.0# apt-get install gettext
Bila terdapat error seperti ini :

SSL Library/Libraries……… : None (MSN and Google Talk will not work
without SSL!)
Maka install dependencies’a :

aktivis-linux:/opt/pidgin-2.2.0# apt-get install libnss-dev libnspr-dev
Wah…banyak juga dependencies’a😀 tapi biar lebih mak-nyos mending install ini juga :

aktivis-linux:/opt/pidgin-2.2.0# apt-get install libgtkspell-dev
4. Lanjutkan dengan perintah berikut :

aktivis-linux:/opt/pidgin-2.2.0# make
aktivis-linux:/opt/pidgin-2.2.0# make install

Beres dah…klo mo gampang coba download paket *.deb’a di http://www.getdeb.net/search.php?keywords=pidgin hahahaha…😀

Semoga bermanfaat😀

Kategori:Linux
  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: